Couple of issues

More
3 years 10 months ago #39 by JoWie
Couple of issues was created by JoWie
When posting a message, the message box has a redish colour that makes stuff difficult to read, unless I blur it once. The preview box has a weir colour too.

Lists do not work properly because of some css issue:
  • list item 1
  • list item 2

Thanks ;)

Please Log in to join the conversation.

More
3 years 10 months ago #40 by SpaceHiker
Replied by SpaceHiker on topic Couple of issues
Thanks for the info. I'm trying to implement a lot of stuff quickly so things get missed. The red box issue seems to only effect Internet Exploder as far as I can see, the other problems look like they effect all browsers. I'll get em fixed in the next few days.

Please Log in to join the conversation.

More
3 years 10 months ago #41 by JoWie
Replied by JoWie on topic Couple of issues
I'm on linux :D

I think the red box thing is a warning that "message" is mandatory. If I blur the field while it is empty, it becomes red. It stays red until i blur the field again, even if I am typing content. The javascript code that makes it red should listen for the "change" event as well.

Please Log in to join the conversation.

More
3 years 9 months ago #42 by SpaceHiker
Replied by SpaceHiker on topic Couple of issues
Ok I think it's all fixed. Testing:

Unordered List:
  • test one
  • test two

Ordered List:
  1. Test one
  2. Test Two

Thx for the info :cheer:

Please Log in to join the conversation.

Time to create page: 0.088 seconds
Powered by Kunena Forum

Subspace Forum